Atenção para a atualização do problema no final da página, não deixem de ler. 

 

Olá a todos, desde sexta feira (20/01/2017) tenho recebido inúmeros contatos de clientes com problemas na TV digital de suas centrais multimídia.

A principio, a central multimídia trava no canal 6 aqui de São Paulo, isto é, TV Cultura. Isso vale para Centrais Caska, Winca, Aikon ou qualquer outra baseada em chipset Telechips. Em outros casos ela fica sem sinal.

Em conversa com um colega, estamos SUPONDO, que a TV Cultura esteja mandando algum pacote de dados que o receptor não suporta, causando este travamento. Problemas parecidos já aconteceram no passado com a Gazeta e com a Globo, mas todos foram facilmente resolvidos pelas operadoras. No caso deste é diferente, a TV trava por completo e não há como ter acesso a nenhuma função.

 

Temos aqui uma tentativa de solução, talvez resolva alguns casos, mas em outros a troca será necessária.

 

Como desbloquear a TV travada na TV Cultura?

Terá que remover o aparelho do carro

  • Remova o plug da antena de TV;
  • Remova o plug de energia, aguarde alguns minutos;
  • Agora, ligue somente o plug de energia, entre na TV e veja se destravou;
  • Se destravou faça uma nova busca de canais mas, SEM A ANTENA. Deixe que ele complete a busca.
  • Depois, conecte a antena e faça novamente a busca.
  • Dos canais que apareceram, no momento, EVITE o canal 6 (TV Cultura).

Se os passos acima não resolveram, será necessária a troca do receptor.

 

Atualização dia 30/01/2017

Tentem também o seguinte passo a passo:

  • Vá a um local onde, nenhum canal funcione, isto é, baixa recepção. Pode ser dentro de garagem subsolo ou algo parecido;
  • Desligue a central;
  • Ligue-a, entre na TV;
  • Tire do canal 6 (TV Cultura);
  • Faça o teste nos outros canais;
  • Se entrar novamente no canal 6, ela vai travar.

Segue um vídeo que fiz relatando o problema e mostrando como corrigir temporariamente:

 

 

 

Atualização dia 02/02/2017

 

Hoje, a TV Cultura entrou em contato conosco e nos pediu para efetuar um teste nos receptores, e a noticia foi muito boa. Todos funcionaram perfeitamente.

Gostaria de agradecer o perfeito atendimento e empenho da TV Cultura aqui de São Paulo, desde o atendimento telefônico até técnicos e engenheiros.

Se a sua TV continua travada, basta efetuar o procedimento que voltará ao normal.

TV digital travando em Centrais multimidias
5 (100%) 3 votes
Por favor Conecte para comentar
  Inscrição  
Notificação de
Jackson Santos
Membro
Jackson Santos

Olá, Comprei um Cruze 2012 que veio com a Central Caska, do nada ela não iniciou (ligou) mais, quando reseto a mesma ela volta a funcionar, porém, se desligar o carro e passar algumas horas com ele desligado já não liga mais. Tem sido preciso resetar novamente. Saberia como me dar uma luz para esse problema? parabéns pelo site!

Leonardo Pastre
Membro
Leonardo Pastre

bom dia, tenho a central multimidia winca s170 no meu volkswagen gol g6 2015.
Quando abro a TV digital ela esta com uma qualidade horrível, nao apresenta qualidade HD como descrito na descrição da central. Sabe me informar como consigo resolver esse problema?

Sergio Franco Carneiro
Membro
Sergio Franco Carneiro

Boa tarde, Reinaldo. Comprei um carro que veio com a CM winka s60 já instalada. Pelo visto adicionaram um receptor externo, que funciona via input AUX da CM. No entanto, os canais da TV só trocam via controle remoto (tem um extensor de IR no painel), mas este controle não veio. A tela da TV é EXATAMENTE esta do seu exemplo. Você saberia me dizer qual a marca deste receptor, para que eu compre o controle correto? Muito obrigado.

Ivan
Membro
Ivan

Desculpe a ignorância. Sou novo aqui e não achei outro lugar para postar minha dúvida.
Cumpro uma CM M1 para minha Sportage. Ela é muito boa, porém, não consigo assistir a TV por ser muito escura. Não tem controle de brilho e contraste. Lamentável!

Douglas Konig Junkes
Membro
Douglas Konig Junkes

Ola, ao clicar no icone TV da minha central aikon a mesma ja aparece a mensagem no signal, sendo que nao tem nenhuma opcao de busca, na realidade nunca utilizei a tb pois em minha cidade nao pega sinal digital, mas qdo estou em cidades q pegam tentei utilizar mas aparece essa mensagem. Sendo que nenhuma opcao de busca canais, so opcao de voltar a tela de icones do android da central. teria como me ajudar.

Alberto Tomazoni
Membro
Alberto Tomazoni

Mandei instalar em meu carro um Winca s170, ontem, porém o gps, fica sempre buscando sinal Gps, tanto no IGO como no Waze. Fui no aplicativo “car seting”, lá o gps aparece a mensagem de “no signal”. Poderia me dar uma ajuda?

Diego Dias da Silva
Membro
Diego Dias da Silva

Reinaldo, tenho uma outra dúvida tenho um celular da Asus e meu aparelho Winca S90 fica com a imagem borrada quando coloco na horizontal, na vertical funciona bem. Minha esposa tem um outro modelo de celular da Asus que na vertical também funciona corretamente, porém na horizontal a imagem fica boa mas cortada, não preenche a tela toda so Winca S90 fica apenas um quadrado pequeno com a metade da tela. Poderia me ajudar?
Grato.

Diego Dias da Silva
Membro
Diego Dias da Silva

Reinaldo, tenho um Winca S90 e consigo fazer busca de canais apenas pelo mpdo analógico e não encontra nenhum canal, nas outras opções nenhuma me dá a possibilidade de fazer busca de canais. Moro em Blumenau e não sei se na minha regiao tem algum canal para ser encontrado. Poderia me ajudar?
Grato.

ricardo2018
Membro
ricardo2018

Reinaldo boa tarde ! Amigo tenho uma central s90 e sempre que acesso a função de tv a central está sem sinal, mando realizar a busca automática e vários canais são detectados, e tudo funciona perfeitamente mesmo depois de desligar o veículo. O problema é que algum tempo depois (1 dia) ou até mesmo algumas horas depois tenho que realizar o mesmo processo novamente. Detalhe que a memória das estações e o horário permanecem normalmente. Faz idéia do que pode estar causando esse problema .

Grato

Renato
Visitante
Renato

Reinaldo Soares
Boa Noite
minha multimidia as vezes ao colocar musicas MP3 pela entrada micro SD chega visualizar andamento da musica mas sem Som e radio funciona som normal
tem conserto ?

Everton
Visitante
Everton

Boa noite. Minha central multimídia original da vw.
Não está aparecendo a imagem e quando toca com o dedo não muda nada tem como me ajudar .

Cristian9
Visitante
Cristian9

Bom dia, instalei um bdvm – c4 booster e a tv nao nao consigo fazer a busca de canais alguem pode me ajudar?

carlos
Visitante
carlos

boa noite tenho um multimidia central e a tv travou parou no sbt não funcionada nada na tv,

Vitor Oliveira
Visitante
Vitor Oliveira

ola Reinaldo, tudo bem? não sei se você pode me ajudar. quando coloco na tv não consigo fazer a configuração. fica aparecendo um cadeado no canto superior esquerdo…. como desbloquear isso? obrigado desde já.

Clóvis
Visitante
Clóvis

Coloco na tv e fica está mensagem, já apertei todos os botões e nada. Não programa, favor pressionar o botão busca rápida

Marcelo de souza silva
Visitante
Marcelo de souza silva

Bom dia tenho um corolla e central multimidia na opção TV digital está sem programação fica pedindo (BUSCAR CANAIS) no aparelho não tem essa opção já fiz de tudo e não sai disso o que pode ser feito deste já agradeço.

CARLOS ALBERTO
Visitante
CARLOS ALBERTO

MINHA CENTRAL MUTIMIDIA QUANDO VOU ACESSAR TV,GPS,DVD,CARTOES AUXILIAR ETC APARECE UMA TELA AZUL ESCRITO NO SINAL SO O RADIO E BLUT FUNCIONAM O QUE PODE SER

Rafael Cunha
Visitante
Rafael Cunha

Tenho um mul Unidos casos e travou a TV. Fiz os procedimentos recomendados, mas, sem sucesso! Há alguma outra forma de conserto? Formatar o software talvez?

Murilo Gonzalez
Visitante
Murilo Gonzalez

Boa tarde Reinaldo! Primeiramente, parabéns pelo seu trabalho e experiência! Tenho uma Aikon 6250 (s60) e quando clico sobre o ícone para acessar a TV digital, exibe apenas a mensagem “No signal” com um cadeado no canto esquerdo superior da tela… Não sendo possível pesquisar canais, nem trocar de canal… Como devo proceder? Desde já, muito obrigado!

ALAMIN MASSAUDE JUNIOR
Visitante
ALAMIN MASSAUDE JUNIOR

Bom dia Reinaldo! O problema que está ocorrendo em minha central multimidia é que todas vez que ligo ou mesmo acesso a tv ela faz a busca dos canais, ou seja, não fica gravado, as alterações de volume e linguagem também não… Como se resolve isso ?
Agradeço a atenção!
Whats (15) 9.9740.2255

Sérgio
Visitante
Sérgio

Acontece algo parecido com a TV Taroba da região de Londrina-PR, em uma multimidia S100

Jadir T. Barbosa
Visitante
Jadir T. Barbosa

OLá Reinaldo. Tenho uma central multmidia na minha CRV marca Fly Audio 7500-II series EC2 . Ocorre que começo a ligar vez ou outra. Agora simplesmente só liga quando desligo e ligo o carro em curto espaço de tempo e quando mecho no cambio. Levei na Honda daí o técnico disse que era problema do receptor do TV. Desligou e funcionou até chega em casa. Acho que está é com algum mau contato, Posso contar com sua ajuda?

Thiago
Visitante
Thiago

Reinaldo, fiz o procedimento da retirada do plug da antena e nova busca de canais e funcionou! Obrigado

Fabio
Visitante
Fabio

A minha tb esta travada, vou tentar os dois procedimentos, obrigado!

Eduardo Quintal
Visitante
Eduardo Quintal

Aconteceu comigo também na central caska ca033 do corolla. Confesso que quando vi o tópico dei uma desanimada só em pensar em abrir o painel. Tentei fazer o procedimento indicado pelo Miguel e não funcionou, resolvi então entrar nas configurações de fabrica no menu e mandar um factory reset e voltou.

Agradeço ao autor do tópico e ao Miguel.

Reinaldo
Visitante
Reinaldo

Aconteceu comigo, mas ele ao tentar restaurar as configurações de fábrica, ele pede uma senha que não sei qual é…já tentei 0000, 1234 e não funcionou…

Miguel
Visitante
Miguel

Olá, tive um problema semelhante na minha central, a tv dela travou no canal 6. As outras funções da central funcionavam corretamente. Consegui resolver o problema da seguinte forma: coloquei na função tv, (mesmo travada no canal 6), em seguida desliguei a central. Após isso liguei a central (geralmente elas voltam na mesma função que estava antes de desligar), e antes dela se iniciar, logo após ter apertado o botão para ligar comecei a apertar a tecla (física) de mudança de canal, então ela conseguiu sair do calnal 6, fiz uma nova busca de canais e desde então evito o… Leia Mais »

Daniel
Visitante
Daniel

Excelente Reinaldo!

Funcionou perfeitamente na minha central S100.

Muito obrigado e abraços!